Bookmark menu drawing distance wrong by 5 px

RESOLVED DUPLICATE of bug 940379

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 940379
4 years ago
4 years ago

People

(Reporter: M4he, Unassigned)

Tracking

29 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8374998 [details]
Screenshot (2x scale) illustrating the issue. The triangle tip of the bookmarks menu is off by 5 px.

The bookmark menu's triangle tip has a distance of 5 px to the bookmark button. Other menus (download, main menu) don't have such distance. Please have a look at the attached screenshot for further illustration.

Also happens if the bookmarks menu is spawned above the button (if the window is on the bottom of the screen).

Windows 7 64Bit, Aero on.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940379
You need to log in before you can comment on or make changes to this bug.