console.groupCollapsed() should show collapsible group of log entries.

RESOLVED DUPLICATE of bug 755534

Status

defect
RESOLVED DUPLICATE of bug 755534
6 years ago
Last year

People

(Reporter: dubcanada, Unassigned)

Tracking

29 Branch
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140211004037

Steps to reproduce:

console.groupCollapsed('GROUP NAME'); console.log('LOG ENTRIES'); console.groupEnd();


Actual results:

undefined
GROUP NAME
"LOG ENTRIES"


Expected results:

> GROUP NAME
      "LOG ENTRIES"

(the GROUP NAME should be clickable or have an arrow, and on click it should show "LOG ENTRIES", *aka* collapsed)
Component: Untriaged → Developer Tools: Console
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 755534
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.