[OPEN C_1.3] [Contacts] Consider changing "friends" verbiage when importing contacts from sources other than Facebook

RESOLVED DUPLICATE of bug 863974

Status

RESOLVED DUPLICATE of bug 863974
5 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8375076 [details]
2014-02-12-12-57-42.png

Open C while running with the latest base image and:

Gaia      bf79fe1fbc59838c13899dd39748875ee4086ec3
Gecko     b71e4b8dbfa4dc028dd5a137d1d521b8fa4d510a
BuildID   20140210112447
Version   28.0
ro.build.version.incremental=eng.duanxiaodong.20140129.175912
ro.build.date=Wed Jan 29 17:59:23 CST 2014 

STR:
1. Open the contacts app and try to import contacts
2. Receive the attached screenshot

Facebook has the concept of friends, but it might better for Google and Outlook to just say something about importing your contacts.
(Reporter)

Updated

5 years ago
Whiteboard: [mwcdemo2014]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863974
You need to log in before you can comment on or make changes to this bug.