Mobile client needs call initiation UI

RESOLVED DUPLICATE of bug 1002756

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1002756
4 years ago
4 years ago

People

(Reporter: abr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Blocks: 972004
(Reporter)

Updated

4 years ago
No longer blocks: 972004
(Reporter)

Updated

4 years ago
Blocks: 972003

Comment 1

4 years ago
UI for making a call. This probably includes things like "voice" vs "video" calling.
Component: General → Client

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1002756
You need to log in before you can comment on or make changes to this bug.