[Camera] [Performance] Regression. Launch through pick activity much slower after settings/new API implementation

RESOLVED FIXED

Status

Firefox OS
Gaia::Camera
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: dmarcos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8375267 [details]
master.MOV

Attached two videos:

1. Master. 2e546129dd7860ee3e62b3f86ab222647dfcaae4
2. Settings branch
(Reporter)

Comment 1

4 years ago
Created attachment 8375268 [details]
settingsBranch.MOV
The blocking is due to slow waiting on indexedDB before booting the app. Commit #9b5c858e503d2442a44d385aeee6922fa0a540e5 in branch bug/960611 appears to fix this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.