WRMB: The plugin does not work in the given URI

VERIFIED INVALID

Status

()

Core
Plug-ins
--
major
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Amarendra Hanumanula, Assigned: av (gone))

Tracking

({topembed})

Trunk
x86
Windows 2000
topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugscape: 7567], URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
1) Go to http://www.zdnet.it/
 2) on right hand side html code appears as follows 
swLiveConnect=FALSE WIDTH=148 HEIGHT=800 QUALITY=autohigh 
TYPE="application/x-shockwave-flash" 
PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Vers
ion=ShockwaveFlash">
 3) Reload the page the plugin works fine

Build ID : 2001082403
Platform: WIN2K
Always reproducible

Comment 1

17 years ago
--> OJI
Assignee: rogerl → edburns
Component: Live Connect → OJI
QA Contact: pschwartau → pmac
Summary: The plugings does not work in the given URI → The plugin does not work in the given URI

Comment 2

17 years ago
Oops, I meant --> Plug-ins for further triage.
Assignee: edburns → av
Component: OJI → Plug-ins
QA Contact: pmac → shrir

Comment 3

17 years ago
Amar, pls providea valid url. Also, I think this is a dup of the cnet video not 
playing bug...
(Reporter)

Comment 4

17 years ago
not sure whats happening here.. If I click on the link its going to cnet site..
so please try typing the given url manually in the location textbox

Updated

16 years ago
Keywords: topembed
Summary: The plugin does not work in the given URI → WRMB: The plugin does not work in the given URI

Comment 5

16 years ago
adding bugscape ref
Whiteboard: [bugscape: 7567]
(Assignee)

Comment 6

16 years ago
Created attachment 52798 [details]
The html code causing the problem
(Assignee)

Comment 7

16 years ago
Shrirang, although I don't see the problem with the current build on the 
original url, the test case I have just attached shows it. I suspect bad html. 
4x also gets confused. Can you please confirm?

Comment 8

16 years ago
yup ,confirmed on today's branch 1009 ...move to evangelism ?

Comment 9

16 years ago
are you confirming it doesn't work, or are you confirming it is bad html?

Comment 10

16 years ago
oops...Rephrasing:
1 I see the webpage(zdnet.it) working fine in the browser (don't see any bad 
html)
2 The testcase shows bad html 

(Assignee)

Comment 11

16 years ago
OK, how it looks:

<EMBED SRC="some url here" target="_top">
 swLiveConnect=FALSE WIDTH=148 HEIGHT=800 QUALITY=autohigh
 TYPE="application/x-shockwave-flash" 
 PLUGINSPAGE="some other url here">
</EMBED>

Note the '>' ending the first line, which closes the <embed> tag making 
everything which follows just a text. Removing it fixes it all. 

Bad HTML, INVALID.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 12

16 years ago
Created attachment 52809 [details]
the same as the previous one but with '>' removed
(Assignee)

Comment 13

16 years ago
The original url is not always generated so that the problem is shown. Only when 
it creates a frame with the following url:
http://adn4.activeadv.net/html.ng/site=zdne&adsize=148x800&pos=23&subsite=home
(whose source in fact is saved in the first attachement to this bug report).
This is iPlanet website! And Feedback link on it redirects to 
http://home.netscape.com/misc/feedback.html , wow! I have sent them a message.
(Assignee)

Comment 14

16 years ago
Maybe this bug should be reopened and reassigned to... what? Netcenter?

Comment 15

16 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.