Closed Bug 972258 Opened 7 years ago Closed 7 years ago

[Australis] Make it clearer that some toolbar elements are stuck together

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940705

People

(Reporter: glandium, Unassigned)

References

(Blocks 1 open bug)

Details

Currently, when you customize the toolbar, it's non obvious when moving a button why it can't be put between the back button and the urlbar or between the two bookmark buttons. It is obvious once you touch those because they come together, but there is no visual feedback as to why moving something else there doesn't work. Maybe visually surrounding button-groups when moving another button could help make this clearer.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940705
You need to log in before you can comment on or make changes to this bug.