Closed Bug 972399 Opened 9 years ago Closed 9 years ago

[e10s] Hitting Alt+Delete doesn't work

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 977904

People

(Reporter: ttaubert, Unassigned)

References

(Blocks 1 open bug, )

Details

In a new OOP window, hitting Alt+Delete (Ctrl+Backspace on Win/Linux) to delete the word left to the text cursor doesn't work. Alt+Arrow works to jump between words however.
Not sure, but this might be fixed by bug 862519.
Blocks: fxe10s
Depends on: 862519
URL: abc ghi
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977904
You need to log in before you can comment on or make changes to this bug.