basic auth: "remember this password" doorhanger has too little padding

RESOLVED DUPLICATE of bug 972525

Status

()

RESOLVED DUPLICATE of bug 972525
5 years ago
5 years ago

People

(Reporter: plakroon, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

30 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8375674 [details]
screenshot.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140213030201

Steps to reproduce:

Logged in on a website


Actual results:

Got a popup that asked me to remember this password and it looked liked it lost it's pretty design


Expected results:

Popup should be as it is in stable.
Yes, I saw this too, but I'm not sure it's expected or not.
Component: Untriaged → Toolbars and Customization
Flags: needinfo?(gijskruitbosch+bugs)

Updated

5 years ago
Blocks: 872617, 968595
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(gijskruitbosch+bugs)
Keywords: regression
Summary: basic auth: "remember this password" lost it's design → basic auth: "remember this password" doorhanger has too little padding
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972525
You need to log in before you can comment on or make changes to this bug.