If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Many problems dragging tabs between e10s and non-e10s windows

RESOLVED DUPLICATE of bug 976621

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 976621
4 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---

Firefox Tracking Flags

(firefox29 unaffected, firefox30 affected)

Details

(Reporter)

Description

4 years ago
STR:
1. Open a new e10s window and non-e10s window.
2. Drag a tab from from the non-e10s window to the e10s window.

PROBLEM 1:
The tab is not removed from the non-e10s window. The tab exists in both the e10s and non-e10s window.

PROBLEM 2:
The tab in the non-e10s window can't be closed using the ⌘W keyboard shortcut or by clicking the tab's X button.

PROBLEM 3:
The new tab in the e10s window has the correct favicon, but no content or URL.

PROBLEM 4:
Likewise, if you drag a tab from the e10s window to the non-e10s window, the new non-e10s tab doesn't have content, a URL, or a favicon. The e10 tab remains and can't be closed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976621
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1083647
You need to log in before you can comment on or make changes to this bug.