Reload button is hidden on Nexus 7 until app menu is opened once

RESOLVED DUPLICATE of bug 972327

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 972327
4 years ago
a year ago

People

(Reporter: sebastian, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8375812 [details]
reload_button.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36

Steps to reproduce:

Just starting current Firefox Nightly / local Mozilla-Central build on a Nexus 7


Actual results:

The reload button is not visible in the toolbar. After pressing the overflow menu button the reload button suddenly appears and stays in the toolbar until the app is killed. See attached screenshot(s).


Expected results:

The reload button should always be visible.
(Reporter)

Updated

4 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972327
You need to log in before you can comment on or make changes to this bug.