Need to be made moderator of specific groups in mozillians.org

VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: knaszradi, Assigned: hoosteeno)

Tracking

Details

(Reporter)

Description

5 years ago
1. #firefoxstudents
2. #firefoxstudentambassadors 
3. #firefoxstudentambassador

Thanks!
:knaszradi, do all these groups serve a different purpose? If not, I wonder if we could consolidate them?

More generally, there appear to be a dozen or more such groups:

https://mozillians.org/en-US/search/?q=ambassador&limit=
https://mozillians.org/en-US/search/?q=student

It would probably make your life easier, and would make this bug easier too, to have fewer student ambassador groups to manage. Let us know if that's possible. Here's how you might phrase it:

MERGE 
student ambassador
firefox ambassadors
campus ambassadors 
INTO 
firefox student ambassadors

That would result in all 4 groups redirecting to the URL of the last one, and all of their members being put in that last group.
Flags: needinfo?(knaszradi)
(Reporter)

Comment 2

5 years ago
Hi Justin,

LOVE this idea. They don't all serve a distinct purpose, people just started categorizing themselves as different things (despite my pleas to stick to a certain one). I think moving forward, 'Firefox Student Ambassadors' would be the best title for the group at large. How do I move forward with A. consolidating groups and B. Making sure people can't splinter off into these side groups in the future?

Thanks!
Flags: needinfo?(knaszradi)
Kate, if you can tell us which groups should remain, and which should be merged into them, we can do that. The queries I link to in comment 1 contain a pretty good list of them.
Justin, it sounds like you can handle the merge once Kate lists the groups she wants merged.
Assignee: nobody → hoosteeno
Flags: needinfo?(knaszradi)
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 5

5 years ago
Sorry for delay - if you could merge all of the groups above into #firefoxstudents that would be great. Thanks!
Flags: needinfo?(knaszradi)
Kate, I created a spreadsheet so you can see the scope of this:

https://docs.google.com/spreadsheet/ccc?key=0Algxlsc2cLlldEtyX0hlekJ4VTY3T1NyeW0xZHROeGc&usp=sharing

It's bigger than those 3 above.

If you want to, you can edit that and tell me which groups should be merged.
Flags: needinfo?(knaszradi)
(Reporter)

Comment 7

5 years ago
Justin, this is awesome - thanks. Would you mind providing me editing access to the doc? I'll do this today.
Flags: needinfo?(knaszradi)
Kate, you should have it. Just make sure you're logged on to google with your mozilla address.
(Reporter)

Comment 9

5 years ago
Thanks! Could you please merge all of those that I've highlighted in green into #firefoxstudentambassadors?  (I've changed my mind about the name)
Sure, but I can only merge into a group that exists. If you'll create that group, you'll be the curator and I'll merge into it.
Disregard comment 10. 

This is done.

https://mozillians.org/en-US/group/firefox-student-ambassadors/ now has 207 members.

https://mozillians.org/en-US/group/student-reps/ and all others point at the one above.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

5 years ago
Thanks Justin! Much appreciated. For future reference, if someone tries to tag themselves as a member of one of the other other groups, will it automatically put them in the 'Firefox Student Ambassadors' group?
(In reply to Katherine Naszradi [:knaszradi] from comment #12)
> Thanks Justin! Much appreciated. For future reference, if someone tries to
> tag themselves as a member of one of the other other groups, will it
> automatically put them in the 'Firefox Student Ambassadors' group?

This should not be an issue anymore, or at most it will be a small issue that can be fixed as needed. The old groups no longer exist and cannot be joined, so when someone searches for a student group, they will only see the 'Firefox Student Ambassadors' group. It is possible for someone to create a new group about students, and in that case we can do another merge.

Verified fixed - thanks Justin!
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

5 years ago
Adding Jess as the new program owner - what do we need to do in order to make her a moderator?
(In reply to Katherine Naszradi [:knaszradi] from comment #14)
> Adding Jess as the new program owner - what do we need to do in order to
> make her a moderator?

Done! Jess is now the curator for the Firefox Student Ambassadors group.

https://mozillians.org/group/firefox-student-ambassadors/
(Reporter)

Comment 16

5 years ago
thanks!
(In reply to William Reynolds [:williamr] from comment #15)
> (In reply to Katherine Naszradi [:knaszradi] from comment #14)
> > Adding Jess as the new program owner - what do we need to do in order to
> > make her a moderator?
> 
> Done! Jess is now the curator for the Firefox Student Ambassadors group.
> 
> https://mozillians.org/group/firefox-student-ambassadors/

Hey William!

I think Kate needed me as the curator and Jessilyn is the curator currently. 
Please update unless you were told otherwise. Let me know :) 

Thank you!
Status: VERIFIED → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(williamr)
Resolution: FIXED → ---
Jessica is now the curator. Sorry, Jessilyn.

With great curator power comes great responsibility.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Flags: needinfo?(williamr)
Resolution: --- → FIXED
Thanks William!
Bumping to verified -- it looks like hoosteeno + williamr were able to take care of the needs; merging groups and setting curator powers.

Please file a new bug if more needs to be done.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.