Refreshing problem when table cells need to change their width

VERIFIED DUPLICATE of bug 67260

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 67260
17 years ago
17 years ago

People

(Reporter: Millen Ivanov, Assigned: Brade)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Testcase:
---------
1. Create a table with two rows and two columns
2. Type something in the second cell of the first row
3. Then type long text in the first cell of the second row. 

The cell width changes (increases) but a refresh problem appears in 
the upper right cell, i.e. its text goes out of the table.

4. Go to "Preview" tab and then back to "Normal" --> the problem disappears.
(Assignee)

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 67260 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Refreshing problem when table cells need to change their width → Refreshing problem when table cells need to change their width

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.