[Sora][Call] Press volume/power key can not mute the ringtone

RESOLVED DUPLICATE of bug 890434

Status

Firefox OS
Gaia::Dialer
P1
normal
RESOLVED DUPLICATE of bug 890434
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Firefox OS v1.3
 Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
  When incoming call, press volume/power key can not mute the ringtone.
 
  REPRODUCING PROCEDURES:
  1. Idle ->Incoming a call -> Press volume/power key -> Can not mute the ringtone -> K.O.
  
  EXPECTED BEHAVIOUR:
  When incoming call, press volume/power key can mute the ringtone. 
  
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE: 100%
 
  For FT PR, PleaseInsert list reference mobile's behavior:
  
  If you want to know more,please dial 7035.
This was done in bug 890434. However it was done after branching 1.3. So this will be available in 1.4.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890434
You need to log in before you can comment on or make changes to this bug.