[NFC] Image received okay, but I can't open the image

RESOLVED DUPLICATE of bug 964693

Status

Firefox OS
NFC
RESOLVED DUPLICATE of bug 964693
4 years ago
4 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #972726 +++

Latest mako build today(2/14) on master branch(1.4)

0. take a picture
1. launch gallary app
2. open a picture
3. tap the phone together
4. slide to send the picture

expexted result:
file received successfully with a filename

actual result:
file received succesfully, but the sending phone will show "Can not open received file" in title.(detailed msg: Can not open unknown media type: /sdcard/Download/Bluetooth/Unknown)
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 1.4?
(Reporter)

Updated

4 years ago
Blocks: 894320

Comment 1

4 years ago
John, may you please check what is happened?
Flags: needinfo?(johu)
Ken,

This is because the lost of file info while sending file object to BT. It's a known bug 964693. I will make it a duplicate of that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(johu)
Resolution: --- → DUPLICATE
Duplicate of bug: 964693

Updated

4 years ago
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.