Cannot localize Sidebar install dialogs!

VERIFIED DUPLICATE of bug 97272

Status

()

Core
Localization
--
major
VERIFIED DUPLICATE of bug 97272
17 years ago
17 years ago

People

(Reporter: Jakub Formanek, Assigned: rchen)

Tracking

Trunk
All
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 0.9.3 release

At least 2 most important dialogs used while adding Tabs to Sidebar 
could not be localized. I am sending 2 pictures -- red are highlighted 
strings, which cannot be localized. These dialogs are:
* "Sidebar" (alert if Tab already exists)
* "Add Tab to Sidebar"

Reproducible: Always
Steps to Reproduce:
1. install custom Sidebar on any page

Comment 1

17 years ago
Marking as DUPE of bug 97272 Looks like the author submitted the same report 
twice

*** This bug has been marked as a duplicate of 97272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.