The links on an area-map do not work

VERIFIED DUPLICATE of bug 87050

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 87050
17 years ago
16 years ago

People

(Reporter: Philipp Ebneter, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
On the page ist the following map:

<map name="Titelbalken">
<area shape=rect coords=544,14,600,29 href="/umantis">
<area shape=rect coords=549,28,600,41 href="/umantis/suche">
<area shape=rect coords=547,40,600,54 href="/umantis/ueber_uns">
<area shape=rect coords=0,0,160,55 href="/umantis">
</map>

The links do not work altough the areas seem to be recognised as links. Works
fine with other browsers (IE, Netscape, Opera 5).

Comment 1

17 years ago
Delete the whitespace in the name of the image-map, i.e. 

<IMG SRC="/umantis/img/menu_produkt.gif" WIDTH=600 HEIGHT=25 border=0
usemap="#Menu Produkt">
<map name="Menu Produkt">

===>

<IMG SRC="/umantis/img/menu_produkt.gif" WIDTH=600 HEIGHT=25 border=0
usemap="#MenuProdukt">
<map name="MenuProdukt">
and it works in mozilla.
The other map (Kontakt, Suche etc., that what you have mantioned) works fine for me.
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.3) Gecko/20010801
(Reporter)

Comment 2

17 years ago
Created attachment 47326 [details]
response to sebastian biallas

Comment 3

17 years ago
yes, it should work

its a dup of bug 87050

Comment 4

17 years ago
its a dup of bug 87050
(Reporter)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 87050 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
v
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.