[Calendar] jshint all the files

RESOLVED DUPLICATE of bug 984114

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 984114
4 years ago
4 years ago

People

(Reporter: millermedeiros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [p=3])

(Reporter)

Description

4 years ago
it would be good to fix all jshint errors in a single patch to avoid merge conflicts. - and do it as soon as possible.

:mcav already started doing it for Clock app (Bug 972463)
(Reporter)

Updated

4 years ago
Whiteboard: [p=3]

Comment 1

4 years ago
Currently, there are 164 files to fix.
https://github.com/mozilla-b2g/gaia/blob/master/build/jshint/xfail.list#L21-L184
(Reporter)

Comment 2

4 years ago
closing this in favor of the meta bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Summary: [Calendar] jslint all the files → [Calendar] jshint all the files
Duplicate of bug: 984114
You need to log in before you can comment on or make changes to this bug.