[Open_C1.4] default wallpaper doesnt fit on lockscreen

RESOLVED DUPLICATE of bug 971654

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 971654
4 years ago
4 years ago

People

(Reporter: tchung, Assigned: timdream)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:1.4+)

Details

(Whiteboard: [mwcdemo2014])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8376478 [details]
screenshot

The default fox in the leaves wallpaper doesnt scale and fit on the lockscreen.   See screenshot.

Repro:
1) install 1.4 nighlty on Open C

Gaia      55c4094e5d5a44420b742e0959e961459dc6b1c4
Gecko     0cd9c06b4a5bfcd7f29448417ee11df334141e51
BuildID   20140213171421
Version   30.0a1
ro.build.version.incremental=eng.duanxiaodong.20140129.175912

2) settings > display > wallpaper > fox head in leaves wallpaper image
3) choose it, then toggle power off and back on
4) Verify the wallpaper is clipped at the bottom with a large black region.

Expected:
- if we put out default wallpaper, it needs to fit on the screen

Actual:
- default wallpaper doesnt fit.
4)
Triage: +.

Should be a dup of bug 971654 and the fix should be quick.
Assignee: nobody → timdream
blocking-b2g: 1.4? → 1.4+
Yeah it's a dup.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 971654
You need to log in before you can comment on or make changes to this bug.