"'" in product (and component?) names causes bugzilla to fail

RESOLVED DUPLICATE of bug 42810

Status

()

--
critical
RESOLVED DUPLICATE of bug 42810
17 years ago
6 years ago

People

(Reporter: jesup, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
If you change the name of a product to something including a ' you'll be unable
to use bugzilla due to parse errors in data/versioncache until you edit it by
hand and fix it.

This is in 2.10; I don't know if it's present in later versions.

*** This bug has been marked as a duplicate of 42810 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.