[Sora][music player]the playing song would not stop instantly when coming one call

RESOLVED DUPLICATE of bug 964638

Status

Firefox OS
Gaia::Music
P1
normal
RESOLVED DUPLICATE of bug 964638
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
regression: Cannot Reproduce on Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
 The playing song would not stop instantly and it will play both song and ringtone for a short while
 
  REPRODUCING PROCEDURES:
 1.Launch music player;
 2.Select one song to play;
 3.During playing,incoming one call.
 
  EXPECTED BEHAVIOUR:
 The playing song should stop instantly when coming one call.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:5/5

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 964638
You need to log in before you can comment on or make changes to this bug.