[Sora][camera]the video recording sound should not recorded in video

RESOLVED INCOMPLETE

Status

Firefox OS
Gaia::Camera
P1
normal
RESOLVED INCOMPLETE
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
regression: Cannot Reproduce on Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
 the video recording sound should not recorded in video
 
  REPRODUCING PROCEDURES:
 1.Settings->Sound->enable video recording;
 2.Launch camera and switch to camcorder;
 3.Press camcorder icon to start recording video.The video recording sound have a little delayed;->K01
 4.Press thumbnails to preview video that can hear video recording sound in this video.->KO2
 
 
  EXPECTED BEHAVIOUR:
 For K01,the video record and video recording sound should be consistent.(视频录制的动作和视频开始录制的声音应该同步)
 For KO2,in video should not hear recording sound.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:5/5

Updated

4 years ago
blocking-b2g: --- → 1.3?
Keywords: regression, regressionwindow-wanted
I'm confused by the first statement with the build ID. What build ID & FxOS version was this bug reproduced on? What build ID & FxOS version was this bug not reproducing on?
Flags: needinfo?(sync-1)
Going to clear flags until I get the above question answered.
blocking-b2g: 1.3? → ---
Keywords: regression, regressionwindow-wanted

Comment 3

4 years ago
Sorry,It's my mistake for copy "egression: Cannot Reproduce on Mozilla build ID: 20140208004002" this word.
Correct is Reproduce on Mozilla build ID: 20140208004002.
(In reply to yaon from comment #3)
> Sorry,It's my mistake for copy "egression: Cannot Reproduce on Mozilla build
> ID: 20140208004002" this word.
> Correct is Reproduce on Mozilla build ID: 20140208004002.

Okay - can you reproduce this on a 1.1 Buri device? Trying to understand if this is a regression or not.
(Reporter)

Updated

4 years ago
Flags: needinfo?(sync-1)
(Reporter)

Updated

4 years ago
Flags: needinfo?(yaon)

Comment 5

4 years ago
(In reply to Jason Smith [:jsmith] from comment #4)
> (In reply to yaon from comment #3)
> > Sorry,It's my mistake for copy "egression: Cannot Reproduce on Mozilla build
> > ID: 20140208004002" this word.
> > Correct is Reproduce on Mozilla build ID: 20140208004002.
> 
> Okay - can you reproduce this on a 1.1 Buri device? Trying to understand if
> this is a regression or not.

On 1.1 Buri device,is no "Settings->Sound->enable video recording" option.
Flags: needinfo?(yaon)
I can't reproduce this. When I turn the recording sound, record a video, and play it back, I don't hear the recording sound as part of the video.
Whiteboard: [closeme 2/27/2014]

Comment 7

4 years ago
Resolved per whiteboard
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2/27/2014]
You need to log in before you can comment on or make changes to this bug.