phpBB-Websites (and some others, like amazon) appear in all italic on FF 28 ß3

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: frederik, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(6 attachments)

(Reporter)

Description

5 years ago
Created attachment 8376690 [details]
Screnshot of the phpBB-issue

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140213172947

Steps to reproduce:

Visited numerous phpBB-boards and amazon.de


Actual results:

All boards/sites show up in all italic, login not possible due to (tiny) size of textbox


Expected results:

I would have expected the usual look
(Reporter)

Comment 1

5 years ago
Created attachment 8376691 [details]
Screenshot of amazon-issue

Comment 2

5 years ago
[bugday-20140217]
Tested on Windows 7 64bit
FF Version 30.0a1 (2014-02-17)
I have not been able to reproduce this.
I have attached screen shots in FF and Chrome and they look identical and not in italic.

Comment 3

5 years ago
Created attachment 8377213 [details]
FF Acustic Skunk Not Italic.png

Comment 4

5 years ago
Created attachment 8377215 [details]
FF Acustic Skunk Not Italic.png

Comment 5

5 years ago
Created attachment 8377216 [details]
Chrome Accustic Skunk not Italic.png

Comment 6

5 years ago
[bugday-20140217]
Tested on Windows 7 64bit
FF Version 30.0a1 (2014-02-17)
I have not been able to reproduce this.
I have attached screen shots in FF and Chrome and they look identical and not in italic.
(Reporter)

Comment 7

5 years ago
Odd.
Is there any other problem that could cause my (?) issue?
It looks as if all sorts of text-input-boxes seem to be affected as well.
(Reporter)

Comment 8

5 years ago
Created attachment 8377217 [details]
phpBB textbox-issue
(Reporter)

Comment 9

5 years ago
Christ!
My system was (all of a sudden, I might add) missing the entire "Verdana" font family, causing all of the above issues in FF.
(Funny enough not in IE. My bad.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.