Error message is not displaying when we enter invalid date of flight

VERIFIED INVALID

Status

Invalid Bugs
General
--
minor
VERIFIED INVALID
4 years ago
3 years ago

People

(Reporter: vijay, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
On Flight reservation screen in Date of Flight field i have entered 13/12/14 and moved the cursor to the next field.

No error message displayed.
(Reporter)

Comment 1

4 years ago
this is not a bug. it will through error message when we select fly from. its not an issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Component: Developer Tools → General
Product: Firefox → Invalid Bugs
Version: 2.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.