Undefined entity error for &unknownProtocolFound.title;

RESOLVED FIXED in Thunderbird 30.0

Status

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: aryx, Assigned: aryx)

Tracking

({regression})

Trunk
Thunderbird 30.0
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Got it with today's Daily. Should be fallout from bug 624883 / http://hg.mozilla.org/mozilla-central/rev/a57801cec8be

Changing the entity names seems to be sufficient on a glimpse, have to check that.

XML Parsing Error: undefined entity Location: jar:file:///C:/Program%20Files%20(x86)/Kommunikation/Thunderbird/unstable/central/omni.ja!/chrome/toolkit/content/global/netError.xhtml Line Number 277, Column 42: <h1 id="et_unknownProtocolFound">&unknownProtocolFound.title;</h1> -----------------------------------------^
Posted patch patch, v1 (obsolete) — Splinter Review
Attachment #8376860 - Flags: review?(mkmelin+mozilla)
Blocks: 624883
Keywords: regression
OS: Windows 8.1 → All
Hardware: x86_64 → All
Comment on attachment 8376860 [details] [diff] [review]
patch, v1

Review of attachment 8376860 [details] [diff] [review]:
-----------------------------------------------------------------

Thx! r=mkmelin
Attachment #8376860 - Flags: review?(mkmelin+mozilla) → review+
https://hg.mozilla.org/comm-central/rev/2c30f12cf813
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 30.0
You need to log in before you can comment on or make changes to this bug.