Crash saving any graphic from page to file

VERIFIED DUPLICATE of bug 93687

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 93687
17 years ago
14 years ago

People

(Reporter: jbeams, Assigned: dougt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

right-click on graphic in web page
select save as
<Crash>

Reproducible: Always
Steps to Reproduce:
1.right-click on graphic in web page
2.select save as
3.<Crash>

Actual Results:  <Crash>

Expected Results:  prompted user with filesave dialog box, saved file...
Reporter:
Have you installed Mozill 0.9.3 over an older installation (0.9.2) ?
Please don't install a newer build over an older one...
Please uninstall Mozilla and reinstall it.

I think this is a dupe of bug 93687

Comment 2

17 years ago
WFM WinMe 2001082803
Marking as dupe of bug 93687. Reporter: If you still see this bug with a more
recent build, please reopen this bug:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

*** This bug has been marked as a duplicate of 93687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
-> browser general - (probably should be sent to a final location...)
VERIFIED:
same problem.

Reporter: please look at the bug this is duped to, it describes possible causes.
Please reopen if it happens again.
Status: RESOLVED → VERIFIED
Component: Networking: File → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.