GtkEmbed client crashes after page timer expires

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
7 years ago

People

(Reporter: stephncox1, Assigned: blizzard)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1.  go to http://nyc.gov/html/dot/html/travroad/atis.html
2.  Select "closed circuit television cameras" link
3.  Select "Manhattan" link
4.  Select "Streaming Video" radio option
5.  press "streaming video or still images" link
6.  Select a camera link under "Streaming Video Camera Locations"
-- no plugin will load since there is no plugin for Real content
7.  allow client to sit until message pops up stating it has timed out
8.  press OK button
-- client crashes with Gtk*Critical.

Comment 1

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Marked incorrectly, reopening
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
No crash (I don't have plugin). Closing WFM, yesterday's Linux CVS.  Reporter:
if you can still reproduce this crash, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Keywords: crash
Resolution: --- → WORKSFORME
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.