Constrain width of the bookmarks panel similarly to the history panel

VERIFIED FIXED in Firefox 29

Status

()

defect
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: phlsa, Assigned: Gijs)

Tracking

28 Branch
Firefox 30
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox29 verified, firefox30 verified)

Details

(Whiteboard: [Australis:P-])

Attachments

(1 attachment)

The bookmarks panel is currently wider than all the other panels. We should constrain its width so that it matches the history panel.
Attachment #8382595 - Flags: review?(bmcbride)
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Comment on attachment 8382595 [details] [diff] [review]
constrain max width of Australis bookmarks menu,

Review of attachment 8382595 [details] [diff] [review]:
-----------------------------------------------------------------

+1 to rewriting this thing when we get time...
Attachment #8382595 - Flags: review?(bmcbride) → review+
remote:   https://hg.mozilla.org/integration/fx-team/rev/074afb40ea0e
Whiteboard: [Australis:P-] → [Australis:P-][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/074afb40ea0e
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P-][fixed-in-fx-team] → [Australis:P-]
Target Milestone: --- → Firefox 30
Comment on attachment 8382595 [details] [diff] [review]
constrain max width of Australis bookmarks menu,

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Australis
User impact if declined: bookmarks menu can be very wide 
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): none, 1-line css change
String or IDL/UUID changes made by this patch: none
Attachment #8382595 - Flags: approval-mozilla-aurora?
Attachment #8382595 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
QA Contact: cornel.ionce
Verified as fixed using latest Nightly (build ID: 20140317165801) and on latest Aurora (build ID: 20140317004002) on Windows 7 64bit, Ubuntu 12.04, Mac OS X 10.9 and on a Microsoft Surface Pro 2 device running Windows 8.1 64bit.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.