Status

()

Core
Keyboard: Navigation
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Justin, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Current build (as of 8/28) and the least few nightly builds have all crashed on 
i686-pc-linux-gnu, kernel 2.4.8 and 2.4.9, glibc 2.2.3.  I've used other post-
.9.3 snapshots that haven't had this problem. .9.3 also works fine.
..tried both i686-pc-linux-gnu and the gcc295 version with identical results.

Crash occurs only when using up-arrow to scroll up (and doesn't crash if the 
browser is already at the top of a page).

mozilla exits with:
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 10563 error_code 2 request_code 53 minor_code 0

I searched bugzilla for up arrow and scroll crash, didn't see anything 
relevant, so sorry if this is a dup.
justin, is there a particular page you're viewing when this happens? does it
happen *any* time you use the up arrow to scroll?

also, d'you have a build which includes talkback, the crash reporting pkg? if
so, let us know what the talkback incident number is --unless, o'course,
talkback doesn't even launch.

i haven't encountered this using today's bits --then again, i'm using RH6.2
[older kernel, etc.]. akkana/aaronl, have you seen this on linux, since i
believe you have more recent versions than me.
Keywords: crash

Comment 2

17 years ago
summary in bug 95146 is "Gdk-ERROR **: BadValue (Integer Beyond Parameter
Value)". No crash mentioned.
Keywords: crash

Comment 3

17 years ago
On monday 27th shanmu@netscape.com asked about a crash in n.m.p.gtk:
Subject: Pasting problem in Mozilla
seen on Tru64 UNIX:
"Gdk-ERROR **: BadValue (integer parameter out of range for operation)
 serial 14845 error_code 2 request_code 18 minor_code 0"
(Reporter)

Comment 4

17 years ago
gdk bug or some problem with my gtk 1.2.9.  Compiling and installing 1.2.10 
fixed the problem, or it may have been that 1.2.9 was compiled with no 
debugging and 1.2.10 with; definately not Mozilla's fault.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
ah, okay. thx!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.