"TypeError: webNavigation.document.body is null" (SessionHistory.jsm)

VERIFIED FIXED in Firefox 30

Status

()

defect
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: jruderman, Assigned: ttaubert)

Tracking

(Blocks 1 bug, {testcase})

Trunk
Firefox 30
x86_64
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Posted file testcase
System JS : ERROR resource://app/modules/sessionstore/SessionHistory.jsm:121 - TypeError: webNavigation.document.body is null
Assignee: nobody → ttaubert
Status: NEW → ASSIGNED
Attachment #8377076 - Flags: review?(smacleod)
Duplicate of this bug: 883014
Attachment #8377076 - Flags: review?(smacleod) → review+
https://hg.mozilla.org/mozilla-central/rev/db540bc42614
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 30
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.