turbo crashes with multiple active accounts/users

RESOLVED DUPLICATE of bug 86021

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86021
17 years ago
13 years ago

People

(Reporter: Bryan, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

I have two user accounts, and QuickStart activated.  Before windows startup has
quite finished, Mozilla crashes.

Reproducible: Always
Steps to Reproduce:
1. Activate QuickStart/Turbo
2. Boot
3.

Actual Results:  Mozilla crashes.  system is fine, and Mozilla can be run
immediately afterward, as usual, with its expected behavior

Expected Results:  not crashed <shrug> :).  either offer the choice of user
accounts on boot, or when Mozilla's 'awakened'

On my startup, Windows loads Adaptec's DirectCD, MSN Messenger, AdSubtract,  and
ZoneAlarm.  

My ranking of this bug's severity is 'Normal' despite the crash, because the
turbo feature does not interest me enough to consider it a major feature, and
since the crash occurs before Mozilla can be used, and involves only Mozilla, it
is not a critical issue to me since there is no loss of data, etc.

Comment 1

16 years ago
Marking this a DUPE of 86021 which was just checked in...

*** This bug has been marked as a duplicate of 86021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.