The context menu could show extra options by analyzing the selection

RESOLVED DUPLICATE of bug 10080

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 10080
18 years ago
18 years ago

People

(Reporter: antti.boman, Assigned: mjudge)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I frequently run into documents (text or even html) that have URLs or email
addresses, but no actual link in them. What I'd love to see is that if I
selected the URL and opened the context menu, the menu would show the normal
link options (Open Link in New Window, Save link As... etc).

Definitely not a feature that needs to be done immediately.
duplicate of "[RFE] Recognition of highlighted text as URL"

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.