bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Be able to space-seperate bugids when searching for a list of bugids

RESOLVED DUPLICATE of bug 86908

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 86908
17 years ago
6 years ago

People

(Reporter: GavinS, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

17 years ago
Currently, you have to seperate bugids by a comma, but there is nothing to say
that this is what you have to do.

I think it should probably allow you to seperate bugids with whitespace as well.

I believe you can seperate keywords, or cc's with either commas or spaces when
adding them or searching for them
(Reporter)

Comment 1

17 years ago
(Well, actually, queryhelp.cgi does say that it is a comma seperated list, but
it would be still be nice if you didn't need commas)

*** This bug has been marked as a duplicate of 86908 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.