Closed Bug 974749 Opened 6 years ago Closed 6 years ago

make nsFrame::DumpFrameTree wrapper functions use stderr so they can go to logcat

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla30

People

(Reporter: heycam, Assigned: heycam)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
Assignee: nobody → cam
Status: NEW → ASSIGNED
Attachment #8378768 - Flags: review?(tnikkel)
Attachment #8378768 - Flags: review?(tnikkel) → review+
Duplicate of this bug: 974748
https://hg.mozilla.org/mozilla-central/rev/b1d92f082953
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
You need to log in before you can comment on or make changes to this bug.