Printing a map from yahoo! maps gives blank images for the map

VERIFIED DUPLICATE of bug 89151

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 89151
17 years ago
17 years ago

People

(Reporter: Michael Baffoni, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I go to  www.yahoo.com and select "yahoo maps", then put in an address and
have the map come up, the map appears on the screen fine, but when I try to
print out the frame, the main map prints out as a grey box, and most of the
other gifs (the advertisement pictures) also print out as just grey boxes,
although some of them print correctly.  Mozilla 2001082703, Windows 2k, printing
to an HP laserjet 2100 via PS.

Comment 1

17 years ago
see comments there...this is a DUP.

*** This bug has been marked as a duplicate of 89151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.