Bugzilla-specific text on the bug reporting page.

RESOLVED FIXED

Status

()

RESOLVED FIXED
17 years ago
7 years ago

People

(Reporter: CodeMachine, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
This text appears at the top of enter_bug.cgi.

---

Use Netscape's problem report form to report bugs with Netscape 6. Before
reporting a Netscape 6 problem here, you must reproduce it in a recent build of
Mozilla to make sure the problem hasn't been fixed already. 

Consider using the bug helper instead of this form. Before reporting a new bug,
make sure you've read our bug writing guidelines and double checked that your
bug hasn't already been reported. Consult our list of most frequently reported
bugs and search through descriptions of previously reported bugs.

---

Neither the N6, nor the Bugzilla Helper references are relevant to products like
Bugzilla and Webtools.  Please change this to just leave the reference to the
guidelines (although they reference the helper too =( ), or just nuke the lot
for non-Mozilla products.  They are potentially misleading since Bugzilla Helper
doesn't support the Bugzilla product AFAICS.
They have no way to change it on a per-product basis.  That text is site-wide. 
If you want them to be able to change it on a per-product basis, we need to fix
Bugzilla to allow that first.
(Reporter)

Comment 2

17 years ago
Oh is this a Bugzilla parameter?  I was thinking this was a hack they put in.
Yes, it's a bugzilla parameter.  Do we have a Bugzilla bug to make this depend
on, or should we move this bug back over to Bugzilla?
(Reporter)

Comment 4

17 years ago
Request for a hack in the meantime. =)

Perhaps we could support special declarations in the parameter like:

*product Browser, MailNews*
(Reporter)

Updated

17 years ago
Depends on: 100089
(Reporter)

Comment 5

16 years ago
OK, this is now supported since the last upgrade.  Please implement this simple
RFE, we are getting pounded with browser bugs in the Bugzilla product and it
would be nice to say this is not the place for Mozilla bugs.
So what's the best way to fix this?
(Reporter)

Comment 7

16 years ago
I think this is in the template called bug/create/user-message or similar.  A
'product' variable is passed in.
(Reporter)

Comment 8

16 years ago
How about this extra text for the Bugzilla product?

This product is for bug reports and enhancement requests for the Bugzilla bug
tracking software only.  Bugs in Mozilla should be filed in the appropriate
Mozilla product, and bugs specific to bugzilla.mozilla.org should be filed in
the mozilla.org product.

Please do not file test bugs in this installation!  Except of course if you are
specifically testing this installation.  You can test Bugzilla at
landfill.bugzilla.org.
(Reporter)

Comment 9

16 years ago
Also:

Please do not file support requests in the bug system.  If you don't know if
there is a problem with Bugzilla, please send a message to the <a>webtools</a>
newsgroup/mailing list.
Summary: Extra messages only relevant to Mozilla. → Bugzilla-specific text on the bug reporting page.
Done.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.