stubs: installer quits after download completes; need to rerun installer

VERIFIED DUPLICATE of bug 97249

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 97249
17 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i've been seeing this for the past several days... i'm not sure if this due to
my current linux use: last week there were NFS problems and i wasn't able to
access my /u/sairuh dir --so, as a workaround, i have [and still am for the time
being] been using a local account on my box [located in /home/perf].

anyhow, to summarize: when i use the stubs linux installer, the installer quits
after component download completes. i need rerun the installer to actually
install the product.

1. download the linux commercial stubs installer. for each build i always create
and download a unique directory.
2. decompress the file, then cd into the netscape-installer dir.
3. run the installer: entered './netscape-installer' [without the quotes, o'course].
4. selected the target dir [the one i created in step 1] and selected a custom
installation.
5. i selected all components except for Java; and i left the proxy panel untouched.
6. click the Install button and watched the download progress.

actual result: after all the component files have finished downloading, the
installation dialog disappears.

7. i rerun the installer. result: i need to go thru steps 4-6 again [no proxy
panel, tho'], but installation then happily installs the product.

let me know if you need further info!
(Reporter)

Updated

17 years ago
Summary: stubs: installer quits after download completes → stubs: installer quits after download completes; need to rerun installer

Comment 1

17 years ago
reassigning to Syd.

This bug sounds very similar to bug 97249, but with the exception of the crash.
Assignee: ssu → syd

Comment 2

17 years ago
What version of linux are you running on?  I just tried today's build
(2001-08-29-08-trunk) under RedHad 6.2, and it ran fine.

Comment 3

17 years ago
I installed today's build (2001-08-29-08-trunk) using RedHat 6.1 and 7.0 and it 
ran fine for me too.
(Reporter)

Comment 4

17 years ago
i have RH 6.2 with the gnome desktop and the sawmill wm. the local and network
accounts i use on this box are the same in that respect --the only differences
there being that the wm theme and background image differ [mainly so i can
visually tell who i'm logged in as :)].

Updated

17 years ago
QA Contact: gemal → ktrina
(Reporter)

Comment 5

17 years ago
happened again today with the 8am stubs. but this time an error dialog persisted
for more than a miscrosecond, which said something to effect of, "some files
didn't download successfully." odd, since rerunning the installer seems to
install the app just fine [afaict].
(Reporter)

Comment 6

17 years ago
what's the status on this?

this continues to be a problem with both branch and trunk bits. it's also still
a problem when i'm logged back as myself ['sairuh', non-local account] on my
linux box at the office; also a problem on my home linux box.

here's a console msg i get today [with 2001.09.13.08-trunk comm bits]:

Gtk-CRITICAL **: file gtkprogress.c: line 518 (gtk_progress_set_percentage):
assertion `percentage >= 0 && percentage <= 1.0' failed.
Keywords: mozilla0.9.5, nsbranch

Comment 7

17 years ago
Adding David and Curt to cc list-
this is bug discussed yesterday at meeting
Severity: normal → critical

Comment 8

17 years ago
What's the frequency of this crash?

nsbranch-, unless anyone can convince me it deserves a +.
Keywords: nsbranch → nsbranch-
(Assignee)

Comment 9

17 years ago
Should be plus, but is a dupe.
(Assignee)

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 97249 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 11

17 years ago
zap
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.