Closed Bug 975131 Opened 8 years ago Closed 8 years ago

Reimage remaining win64-rev1 machines as win64-rev2

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
Windows Server 2008
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jhopkins, Unassigned)

References

Details

Attachments

(3 files)

move day8batch2 to rev2 (machines listed at https://etherpad.mozilla.org/win64-rev2)
Attachment #8381398 - Flags: review?(bhearsum)
Attachment #8381398 - Flags: review?(bhearsum) → review+
I'm going to try and get to this next week instead due to bug 968375 taking priority.
I'm pretty sure something was broken here. bm82 was listed as a rev1 master with mozilla-inbound as one of the mixed_branches. In bug 980976 I discovered that its mozilla-inbound builders did not have rev2 machines listed, yet many were connected (and idle). After consulting with sheriffs, I removed it from the rev1 master list as an acute fix. Dunno what the right fix is.
With only 10 more slaves to reimage to rev2 over the next two days, I'd like to cut all branches over to rev2.
Attachment #8389872 - Flags: review?(bhearsum)
Attachment #8389872 - Flags: review?(bhearsum) → review+
Comment on attachment 8389872 [details] [diff] [review]
[buildbot-configs] remove disabled_branches, mixed_branches logic for w64-ix-slave rev2's

https://hg.mozilla.org/build/buildbot-configs/rev/6e96ad91d2e9
Attachment #8389872 - Flags: checked-in+
in production
Attachment #8390013 - Flags: review?(bhearsum) → review+
Comment on attachment 8390013 [details] [diff] [review]
[buildbot-configs] migrate remaining w64-ix-slaves to rev2

https://hg.mozilla.org/build/buildbot-configs/rev/1c44e5e1c729
(including staging_config.py reviewed separately on IRC)
Attachment #8390013 - Flags: checked-in+
in production
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Blocks: 995250
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.