Closed Bug 975142 Opened 11 years ago Closed 11 years ago

android 2.2 data types check boxes are not editable

Categories

(Firefox for Android Graveyard :: Android Sync, defect)

Firefox 29
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 975625
Firefox 29

People

(Reporter: edwong, Unassigned)

References

Details

I'm on galaxy s with android 2.2
1. go into system > add account
2. sign in with a email:pw
3. go back into system > accounts > Firefox > Configure sync

actual: the data type check boxes don't respond to taps
Component: Firefox Sync: UI → Android Sync
Product: Mozilla Services → Android Background Services
Target Milestone: --- → Firefox 29
Version: unspecified → Firefox 29
Note that they're only editable once your account is verified. It's expected that they're greyed out until after the first sync, which will be a minute or so after you successfully verify.
Blocks: 799726
I'm using an account that has already been verified.  I'm not creating account on device.
What state does the log say your account is in?
it says I'm signed in.  Auth succeeds, but verifier fails and thus sync fails. Then I'm in a bad state. Methinks this is a dupe of 975625
Yeah, if you're not syncing, those checkboxes will never become active.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Product: Android Background Services → Firefox for Android
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.