The page keeps continously reloading

VERIFIED INVALID

Status

()

Core
Networking: HTTP
VERIFIED INVALID
17 years ago
15 years ago

People

(Reporter: Matthew Williams, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When browsing the page at
http://www.theaa.com/services/insuranceandfinance/index.html I clicked on the
"Get a Quote" link, which took me to the URL that cause the problem. The page
here keeps starting to load, and then after about three seconds will start to
load again. This keeps happening over and over again.

I'm using the mozilla-0.9.1-4 Debian packages.

Comment 1

17 years ago
WFM on a current linux CVS build. The page does not reload.
WFM 2001082909 on Win2k. As per my own experience and other comments, marking WFM.

Reporter: Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Also, in the future, please use the Bugzilla Helper when reporting bugs:
http://www.mozilla.org/quality/help/bugzilla-helper.html

(among other things, it automagically adds your BuildID)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
reopening. I now get a continous reload suddenly, at
http://www.aainsurance.co.uk/Insurance/AAIns/Car/Quote/car.asp
Also with NC4.77

A view-source: with NC4.77 shows
<meta http-equiv="Cache-Control" CONTENT="no-cache"><meta http-equiv="refresh"
content="1; url=http://www.aainsurance.co.uk/Insurance/AAIns/Car/Quote/car.asp">
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
R.K.Aa: I too see that behavior. However, propose INVALID, since Mozilla is
doing exactly what the HTML says to do.

Comment 5

17 years ago
I too see this behaviour and agree: Marking invalid.
Since it's the same with any other browser it doesn't fit into Tech Evangelism.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID

Comment 6

15 years ago
Verified invalid.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.