[Sora][BT][OPP] Display "Can not share this image file type" when send pic.

RESOLVED WORKSFORME

Status

defect
P2
normal
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Firefox OS v1.3
 Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
  Display "Can not share this image file type" when send pic.
 
  REPRODUCING PROCEDURES:
  1. Connect remote BT device;
  2. Enter gallery;
  3. Select a big size picture to send;
  4. Pop-up "Can not share this image file type".--KO
 
  EXPECTED BEHAVIOUR:
  Can send any size picture through OPP.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
Please provide the big size picture you share, and ensure the remote BT device setting is enabled as mentioned in https://wiki.mozilla.org/B2G/Bluetooth#FAQ . Also what remote BT device do you use?
Flags: needinfo?(sync-1)
The other thing we need to find out here is if this reproduces on a 1.1 Buri device or not.
I can't reproduce it for some version. 
It can remind "Can not share this image file type" when sent picture and vedio at the same time. 
For this PR, I just select a pic to share and it happens. Of course, I should modify "Select a big size picture to send" to be any pic.
(In reply to yaon from comment #3)
> I can't reproduce it for some version. 
Do you mean you cannot reproduce it in recent builds?

> It can remind "Can not share this image file type" when sent picture and
> vedio at the same time. 
> For this PR, I just select a pic to share and it happens. Of course, I
> should modify "Select a big size picture to send" to be any pic.
Do you mean this bug happens not only on certain big size picture but on all pictures?

Still please provide info mentioned in comment 2 for debugging.
Flags: needinfo?(yaon)
(In reply to Ben Tian [:btian] from comment #4)
> (In reply to yaon from comment #3)
> > I can't reproduce it for some version. 
> Do you mean you cannot reproduce it in recent builds?
> 
> > It can remind "Can not share this image file type" when sent picture and
> > vedio at the same time. 
> > For this PR, I just select a pic to share and it happens. Of course, I
> > should modify "Select a big size picture to send" to be any pic.
> Do you mean this bug happens not only on certain big size picture but on all
> pictures?
> 
> Still please provide info mentioned in comment 2 for debugging.

Yes,i can't reproduce it in recent builds.Maybe this pr is OK.
Flags: needinfo?(yaon)
Close this one per Comment#5
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(sync-1)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.