Prometric - Cannot login to online registration account

RESOLVED FIXED

Status

RESOLVED FIXED
18 years ago
14 years ago

People

(Reporter: ajay_surana, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: Mozilla 0.9.3 and earlier/ linux, not tested on other platforms

Steps:

1. Register for online account using IE or NS4.x (free to setup)

2. Use same ID and password to login in mozilla

3. Get error message "login incorrect".

4. No error messages on javascript console.

Thanks
have you gotten your confirmation email for 2test.com? I registered, and both
4.x and moz cannot login, because it has not been confirmed yet

Comment 2

18 years ago
I also have a 2test.com account and can now login with Mozilla 2001083103 on
Win2k. I had mailed them about this and the JavaScript code used, I didn't get
an answer though. But this seems to work now whereas I couldn't log on this site
from January to July 2001.
Reporter, can you try a recent nightly build and see if it now works for you ?
(Reporter)

Comment 3

18 years ago
I can confirm it works with Mozilla 2001083108. Excellent to see this one squashed.

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.