In some case styles are ignored in 0.9.4 nightly builds

VERIFIED DUPLICATE of bug 96056

Status

()

--
major
VERIFIED DUPLICATE of bug 96056
17 years ago
10 years ago

People

(Reporter: stephane.barbaray, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Try the URL below... it was working with 0.9.3 and before but not anymore with
the last builds, seems to get into troubles witha lot of dynamically added tags
(mostly all is dynamic in this page example)
note that innerHTML is used in this example.

*** This bug has been marked as a duplicate of 96056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.