Closed Bug 975797 Opened 8 years ago Closed 8 years ago

message filter dialog catalog list

Categories

(SeaMonkey :: MailNews: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 984948

People

(Reporter: daliv.tyw, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 SeaMonkey/2.26a1 (Beta/Release)
Build ID: 20140123003001

Steps to reproduce:

tools-message filters
-create new / open existing



Actual results:

-for actions (copy/move) list of folders is empty and so not selectable


Expected results:

filter rule editor correctly displayed for all actions types
Is this the same thing, Bug 970317 - unable to select target folder for filter ?
seems that is a same thing, but not only for new, but also old rules ... any existing rule also not displayed ...
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984948
You need to log in before you can comment on or make changes to this bug.