Mozilla freezes with this page

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: l.portefaix, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Mozilla freezes with this page, you have to kill him.
Previous versions of Mozilla and other browsers display it correctly.

Reproducible: Always
Steps to Reproduce:
1. Go to
http://cinefil1.cinefil.com/cinefil/AFFI/cinefil.fr/xlistfilm.cgi?progdep-69-

2. Wait 10 seconds
3.

Comment 1

17 years ago
Yeuch, what a horrible page !!

Anyway wfm with Linux 2001082708.

Comment 2

17 years ago
Linux/i386 2001082908 works
Windows 0.9.3 (2001080110) freezes as described by reporter.

Actually, it keeps CPU busy and allocates memory all the time.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Linux/i386 2001082021 also freezes as described (CPU busy and allocating
memory as stated by Miloslaw), so it may have been fixed since then.

Alas, I don't have a newer build to test here at the moment...
WFM 2001082909 on Win2k. 

Reporter: Please try a more recent build, and reopen this bug if it still
persists for you: http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.