Closed Bug 975972 Opened 10 years ago Closed 10 years ago

[Sora][Email]The screen is black in some folders

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 965353

People

(Reporter: sync-1, Unassigned)

Details

Attachments

(1 file)

90.21 KB, application/octet-stream
Details
the latest id: Mozilla build ID: 20140208004002 FFOS: 1.3
 
 DEFECT DESCRIPTION:
  The screen is black in some folders.If the email number doesn't fill to the full screen. The screen is black. 
 
  REPRODUCING PROCEDURES:
  1,In idle interface ,open "Email"->Add an account successfully->receive some
 emails ->choose an folder to load Messages (such Drafts,junk).->If the email number doesn't fill to the full screen. The screen is black.->KO
  EXPECTED BEHAVIOUR:
 The screen is ok in all folders.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
I think the reason of show black is floder background-color lose, it is only show common body background-color(email/style/common.css).
 
 It is ok in the emulator,so i think the problem is caused of the underlying refresh.
Attached file refer the attachment
This should be working on the latest build available.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
It also has this problem in the latest build.
(In reply to sync-1 from comment #4)
> It also has this problem in the latest build.

Latest build meaning sometime later than the 2/24/2014 build ID.
I found the problem relate with the APZ.
 
 When i Disabled the APZ(settings->Device information->More information->Developer->Enable APZ for ...),restart email app or phone,it is ok.
You need to log in before you can comment on or make changes to this bug.