Closed Bug 975984 Opened 6 years ago Closed 6 years ago

Unable to unlock screen after open web page by Rocket Bar and lock the screen

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 976196

People

(Reporter: zrzut01, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

1. Reboot the device.
2. Tap on Rocket Bar.
3. Provide URL to open a page (i.e. interia.pl).
4. Press Power button on the device to lock the screen.
5. After few seconds press Power button again to unlock the phone.


Actual results:

Screen turns on but touch screen doesn't react for touch when trying to unlock the screen. I can see bottom bar of Rocket Bar and I can i.e. reload the page then I can see top progress bar.


Expected results:

It should be possible to unlock the device.
Found on:
Alcatel One Touch Fire production (got from T-mobile Poland)
B2G version: 1.4.0.0-prerelease master
Platform version: 30.0a1
Build Identifier: 20140223160201
Git commit info: 2014-02-23 04:55:37 ffb527b8
Component: General → Gaia::Search
This apparently happens outside of the rocketbar & system browser, so I'm duping to the bug that clarifies this.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976196
You need to log in before you can comment on or make changes to this bug.