Crash re-ordering panels in Customize Sidebar dialog

VERIFIED DUPLICATE of bug 9738

Status

P1
major
VERIFIED DUPLICATE of bug 9738
19 years ago
14 years ago

People

(Reporter: paulmac, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description:

Steps to Reproduce:
1) Launch Apprunner and open Sidebar
2) Click on Customize button at top of Sidebar
3) Select What's Related Panel in Sidebar Customization screen and click on Move
Down

Actual Results: Crash in raptorhtml.dll

Expected Results: Should re-order Panels by moving What's Related down one

All Platforms, 071308 builds


 Call Stack:    (Signature = RAPTORHTML.DLL + 0x68f2a (0x602f8f2a) 2b1b7c25)
   RAPTORHTML.DLL + 0x68f2a (0x602f8f2a)
   RAPTORHTML.DLL + 0x69348 (0x602f9348)
   RAPTORHTML.DLL + 0x3b33 (0x60293b33)
   RAPTORHTML.DLL + 0x24634 (0x602b4634)
   RDF.DLL + 0x14951 (0x603b4951)
   RAPTORHTML.DLL + 0x3964a (0x602c964a)
   RAPTORHTML.DLL + 0x391fb (0x602c91fb)
   RAPTORHTML.DLL + 0x9ae40 (0x6032ae40)
   JSDOM.DLL + 0x14749 (0x60704749)
   JS3250.DLL + 0x134f9 (0x606c34f9)
   JS3250.DLL + 0x172de (0x606c72de)
   JS3250.DLL + 0x13536 (0x606c3536)
   JS3250.DLL + 0x172de (0x606c72de)
   JS3250.DLL + 0x13536 (0x606c3536)
   JS3250.DLL + 0x1366a (0x606c366a)
   JS3250.DLL + 0x39e4 (0x606b39e4)
   JSDOM.DLL + 0x160f5 (0x607060f5)
   RAPTORHTML.DLL + 0x8a4b4 (0x6031a4b4)
   RAPTORHTML.DLL + 0x11b32 (0x602a1b32)
   RAPTORHTML.DLL + 0xab59e (0x6033b59e)
   RAPTORHTML.DLL + 0x8b461 (0x6031b461)
   RAPTORHTML.DLL + 0x8ace3 (0x6031ace3)
   RAPTORHTML.DLL + 0x24bcc (0x602b4bcc)
   RAPTORVIEW.DLL + 0x1d4b (0x60931d4b)
   RAPTORVIEW.DLL + 0x63bc (0x609363bc)
   RAPTORVIEW.DLL + 0x23fa (0x609323fa)
   RAPTORWIDGET.DLL + 0x4c87 (0x60954c87)
   RAPTORWIDGET.DLL + 0x4ccd (0x60954ccd)
   RAPTORWIDGET.DLL + 0x7202 (0x60957202)
   RAPTORWIDGET.DLL + 0x7467 (0x60957467)
   RAPTORWIDGET.DLL + 0x6a3f (0x60956a3f)
   RAPTORWIDGET.DLL + 0x4d7d (0x60954d7d)
   KERNEL32.DLL + 0x3663 (0xbff73663)
   KERNEL32.DLL + 0x22894 (0xbff92894)
   0x00638c18

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M9

Comment 1

19 years ago
Matt, is this a bug for your or for slamm?

Updated

19 years ago
Assignee: matt → slamm
Summary: Crash re-ordering Panels in Customize Sidebar Screen → Crash re-ordering panels in Customize Sidebar dialog

Comment 2

19 years ago
Steve, you're the Sidebar guru now ...
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 9738 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.