Closed Bug 976030 Opened 7 years ago Closed 7 years ago

typo in proposed patch for [898563] bug

Categories

(Core :: Panning and Zooming, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla30

People

(Reporter: maksqwe1, Assigned: kats)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

http://hg.mozilla.org/mozilla-central/rev/21bbea0bdc12

if (IsFloatNaN(aConstraints.mMinZoom.scale) || IsFloatNaN(aConstraints.mMinZoom.scale)) {

double check for "aConstraints.mMinZoom"

I think must be if (IsFloatNaN(aConstraints.mMinZoom.scale) || IsFloatNaN(aConstraints.mMaxZoom.scale)) {
I create this bug report because I do not have access to 898563
Good catch, thanks!
Assignee: nobody → bugmail.mozilla
Blocks: 898563
Status: UNCONFIRMED → NEW
Ever confirmed: true
Since it was a trivial change I just went ahead and landed the patch:

http://hg.mozilla.org/integration/mozilla-inbound/rev/03f134f17221
https://hg.mozilla.org/mozilla-central/rev/03f134f17221
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
You need to log in before you can comment on or make changes to this bug.