Closed Bug 976053 Opened 6 years ago Closed 6 years ago

Old Firefox Sync opens when trying to share a site

Categories

(Firefox for Android :: General, defect)

30 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 965811

People

(Reporter: dev, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140221122300

Steps to reproduce:

I tried to share a website via Sync by opening the in app menu and pressing the "Share Button".


Actual results:

The deprecated version of Firefox Sync has been opened. (Tested with v. 26 and v. 30.0a1 of Fennec)


Expected results:

The interface of the new Firefox Sync version should open.
OS: Linux → Android
Hardware: x86_64 → ARM
Send to Tab will be temporarily removed from Firefox 29 as we re-work new design and implementation for a future release.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 965811
You need to log in before you can comment on or make changes to this bug.